Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6878

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2008-6878
Last Modified 28 Jul 2009 12:00:00
Published 27 Jul 2009 10:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-6878

Summary

** DISPUTED ** Directory traversal vulnerability in admin/includes/languages/english.php in Zen Cart 1.3.8a, 1.3.8, and earlier, when .htaccess is not supported, allows remote attackers to include and execute arbitrary local files via a .. (dot dot) in the _SESSION[language] parameter. NOTE: the vendor disputes this issue, stating "at worst, the use of this vulnerability will reveal some local file paths."

Vulnerable Systems

Application

  • Zen Cart 1.3.8

  • Zen Cart 1.3.8a


References

MISC - http://www.zen-cart.com/forum/showthread.php?t=102802

BID - 30179

MILW0RM - 6038

VIM - 20080711 Zen Cart 1.3.8 Multiple Local File Inclusion Vulnerabilities

SECUNIA - 31039

OSVDB - 46913


Last Updated: 27 May 2016 10:49:22