Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6885

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-6885
Last Modified 03 Aug 2009 12:00:00
Published 31 Jul 2009 04:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-6885

Summary

Cross-site scripting (XSS) vulnerability in pmlite.php in XOOPS 2.3.1 and 2.3.2a allows remote attackers to inject arbitrary web script or HTML via a STYLE attribute in a URL BBcode tag in a private message.

Vulnerable Systems

Application

  • Xoops 2.3.1

  • Xoops 2.3.2a


References

CONFIRM - http://www.xoops.org/modules/news/article.php?storyid=4563

CONFIRM - http://www.xoops.org/modules/news/article.php?storyid=4540

BID - 32685

OSVDB - 50574

BUGTRAQ - 20081208 [DSECRG-08-041] Stored XSS Vulnerability in Xoops 2.3.x

SECUNIA - 33048


Last Updated: 27 May 2016 10:49:22