Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6891

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-6891
Last Modified 03 Aug 2009 12:00:00
Published 03 Aug 2009 10:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-6891

Summary

Multiple cross-site scripting (XSS) vulnerabilities in ASP Forum Script allow remote attackers to inject arbitrary web script or HTML via the (1) forum_id parameter to (a) new_message.asp and (b) messages.asp, and the (2) query string to default.asp.

Vulnerable Systems

Application

  • Codetoad Asp Forum Script


References

XF - aspforum-messages-newmessage-xss(47002)

BID - 32571

MISC - http://packetstormsecurity.org/0812-exploits/aspforum-cmsqlxss.txt


Last Updated: 27 May 2016 10:49:22