Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6905

Overview

Vulnerability Score 6.0 6.0
CVE Id CVE-2008-6905
Last Modified 06 Aug 2009 12:00:00
Published 06 Aug 2009 01:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication SINGLE_INSTANCE

CVE-2008-6905

Summary

Cross-site request forgery (CSRF) vulnerability in index.php in BabbleBoard 1.1.6 allows remote authenticated users to hijack the authentication of administrators for requests that delete (1) categories or (2) groups; (3) ban users; or (4) delete users via the admin page.

Vulnerable Systems

Application

  • Babbleboard 1.1.6


References

XF - babbleboard-index-csrf(47396)

MILW0RM - 7475

SECUNIA - 33174

OSVDB - 50721


Last Updated: 27 May 2016 10:49:22