Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6906

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-6906
Last Modified 06 Aug 2009 12:00:00
Published 06 Aug 2009 01:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-6906

Summary

Cross-site scripting (XSS) vulnerability in index.php in BabbleBoard 1.1.6 allows remote attackers to inject arbitrary web script or HTML via the username.

Vulnerable Systems

Application

  • Babbleboard 1.1.6


References

XF - babbleboard-username-xss(47403)

BID - 32840

MILW0RM - 7475


Last Updated: 27 May 2016 10:49:22