Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6908

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-6908
Last Modified 07 Aug 2009 12:00:00
Published 06 Aug 2009 01:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-6908

Summary

Services 5.x before 5.x-0.92 and 6.x before 6.x-0.13, a module for Drupal, uses an insecure hash when signing requests, which allows remote attackers to impersonate other users and gain privileges.

Vulnerable Systems

Application

  • Marc Ingram Services 5.x-0.9

  • Marc Ingram Services 5.x-0.91

  • Marc Ingram Services 5.x-1.x-dev

  • Marc Ingram Services 6.x-0.11

  • Marc Ingram Services 6.x-0.12

  • Marc Ingram Services 6.x-0.9

  • Marc Ingram Services 6.x-1.x-dev


References

XF - services-insecure-hash-weak-security(47458)

BID - 32894

CONFIRM - http://drupal.org/node/348295

OSVDB - 50743


Last Updated: 27 May 2016 10:49:23