Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6924

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-6924
Last Modified 11 Aug 2009 12:00:00
Published 10 Aug 2009 04:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-6924

Summary

Multiple cross-site scripting (XSS) vulnerabilities in register.php in eSyndiCat Directory 2.2 allow remote attackers to inject arbitrary web script or HTML via the (1) username, (2) email, (3) password, (4) password2, (5) security_code, and (6) register parameters.

Vulnerable Systems

Application

  • Intelliants Esyndicat 2.2


References

XF - esyndicat-register-xss(43715)

BID - 30178

OSVDB - 46908

SECUNIA - 31041

MISC - http://packetstorm.linuxsecurity.com/0807-exploits/esyndicat-xss.txt


Last Updated: 27 May 2016 10:49:24