Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6936

Overview

Vulnerability Score 9.3 9.3
CVE Id CVE-2008-6936
Last Modified 26 Aug 2009 01:20:45
Published 11 Aug 2009 05:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-6936

Summary

Argument injection vulnerability in Exodus 0.10 allows remote attackers to inject arbitrary command line arguments, overwrite arbitrary files, and cause a denial of service via encoded spaces in a pres:// URI, a different vector than CVE-2008-6935.

Vulnerable Systems

Application

  • Jabber Exodus 0.10


References

XF - exodus-presuri-command-execution(52630)

MILW0RM - 7167

SECUNIA - 32729


Last Updated: 27 May 2016 10:49:24