Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6937

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2008-6937
Last Modified 26 Aug 2009 01:20:45
Published 11 Aug 2009 05:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-6937

Summary

Argument injection vulnerability in Exodus 0.10 allows remote attackers to inject arbitrary command line arguments, overwrite arbitrary files, and cause a denial of service via encoded spaces in an xmpp:// URI, a different vector than CVE-2008-6935 and CVE-2008-6936. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

Vulnerable Systems

Application

  • Jabber Exodus 0.10


References

XF - exodus-xmppuri-command-execution(52631)

SECUNIA - 32729


Last Updated: 27 May 2016 10:49:24