Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6945

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-6945
Last Modified 12 Aug 2009 12:00:00
Published 12 Aug 2009 06:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-6945

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Interchange 5.7 before 5.7.1, 5.6 before 5.6.1, and 5.4 before 5.4.3 allow remote attackers to inject arbitrary web script or HTML via (1) the mv_order_item CGI variable parameter in Core, (2) the country-select widget, or (3) possibly the value specifier when used in the UserTag feature.

Vulnerable Systems

Application

  • Icdevgroup Interchange 5.4.0

  • Icdevgroup Interchange 5.4.1

  • Icdevgroup Interchange 5.4.2

  • Icdevgroup Interchange 5.6.0

  • Icdevgroup Interchange 5.7.0


References

CONFIRM - http://www.icdevgroup.org/i/dev/news?id=ssEkj9j8&mv_arg=00030&mv_pc=96

XF - interchange-mvorderitem-xss(46599)

XF - interchange-countryselectwidget-xss(46598)

BID - 32297

SECUNIA - 32658

OSVDB - 49853

OSVDB - 49852

CONFIRM - http://ftp.icdevgroup.org/interchange/5.7/WHATSNEW


Last Updated: 27 May 2016 10:49:24