Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6947

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-6947
Last Modified 12 Aug 2009 12:00:00
Published 12 Aug 2009 06:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-6947

Summary

Collabtive 0.4.8 allows remote attackers to bypass authentication and create new users, including administrators, via unspecified vectors associated with the added mode in a users action to admin.php.

Vulnerable Systems

Application

  • Collabtive 0.4.8


References

XF - collabtive-admin-authentication-bypass(46497)

BID - 32229

BUGTRAQ - 20081110 Collabtive 0.4.8 Multiple Vulnerabilities

MILW0RM - 7076


Last Updated: 27 May 2016 10:49:24