Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6953

Overview

Vulnerability Score 9.3 9.3
CVE Id CVE-2008-6953
Last Modified 03 Jan 2013 12:00:00
Published 12 Aug 2009 06:30:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-6953

Summary

Buffer overflow in oovoo.exe in ooVoo 1.7.1.35, and possibly other versions before 1.7.1.59, allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via a long oovoo: URI.

Vulnerable Systems

Application

  • Oovoo 1.7.1.35


References

BID - 32251

OSVDB - 49791

XF - oovoo-uri-bo(46549)

VUPEN - ADV-2008-3124

BUGTRAQ - 20081111 ooVoo 1.7.1.35 (URL Protocol) remote unicode buffer overflow poc

MILW0RM - 7090

SECUNIA - 32698

MISC - http://retrogod.altervista.org/9sg_oovoo_url_poc.html

BUGTRAQ - 20081216 Re: ooVoo 1.7.1.35 (URL Protocol) remote unicode buffer overflow poc


Last Updated: 27 May 2016 11:01:32