Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6979

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-6979
Last Modified 19 Aug 2009 12:00:00
Published 19 Aug 2009 01:24:52
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-6979

Summary

Cross-site scripting (XSS) vulnerability in as_archives.php in phpAdultSite CMS, possibly 2.3.2, allows remote attackers to inject arbitrary web script or HTML via the results_per_page parameter to index.php. NOTE: some of these details are obtained from third party information. NOTE: this issue might be resultant from a separate SQL injection vulnerability.

Vulnerable Systems

Application

  • Phpadultsite Cms 2.3.2


References

XF - phpadultsitecms-asarchives-xss(44923)

BID - 31057

BUGTRAQ - 20080907 phpAdultSite CMS flaws

MISC - http://www.davidsopas.com/2008/09/phpadult-cms-exploit/

SECUNIA - 31793

OSVDB - 47943


Last Updated: 27 May 2016 10:49:25