Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6980

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-6980
Last Modified 19 Aug 2009 12:00:00
Published 19 Aug 2009 01:24:52
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-6980

Summary

SQL injection vulnerability in as_archives.php in phpAdultSite CMS, possibly 2.3.2, allows remote attackers to execute arbitrary SQL commands via the results_per_page parameter to index.php. NOTE: some of these details are obtained from third party information.

Vulnerable Systems

Application

  • Phpadultsite Cms 2.3.2


References

XF - phpadultsitecms-asarchives-sql-injection(44922)

BUGTRAQ - 20080907 phpAdultSite CMS flaws

MISC - http://www.davidsopas.com/2008/09/phpadult-cms-exploit/

SECUNIA - 31793

OSVDB - 47942


Last Updated: 27 May 2016 10:49:25