Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6982

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-6982
Last Modified 19 Aug 2009 12:00:00
Published 19 Aug 2009 01:24:52
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-6982

Summary

Cross-site scripting (XSS) vulnerability in index.php in devalcms 1.4a allows remote attackers to inject arbitrary web script or HTML via the currentpath parameter.

Vulnerable Systems

Application

  • Devalcms 1.4a


References

CONFIRM - http://sourceforge.net/projects/devalcms/files/devalcms/devalcms-1.4b/devalcms-1.4b.zip/download

XF - devalcms-currentpath-xss(44940)

BID - 31037

MILW0RM - 6369

OSVDB - 47971


Last Updated: 27 May 2016 10:49:25