Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-6991

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-6991
Last Modified 19 Aug 2009 12:00:00
Published 19 Aug 2009 01:24:52
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-6991

Summary

SQL injection vulnerability in public/page.php in Websens CMSbright allows remote attackers to execute arbitrary SQL commands via the id_rub_page parameter.

Vulnerable Systems

Application

  • Cmsbright


References

BID - 30946

MILW0RM - 6343

SECUNIA - 31669

OSVDB - 47910


Last Updated: 27 May 2016 10:49:25