Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-7000

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-7000
Last Modified 19 Aug 2009 12:00:00
Published 19 Aug 2009 01:24:52
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-7000

Summary

PHP remote file inclusion vulnerability in index.php in PHPAuction 3.2 allows remote attackers to execute arbitrary PHP code via a URL in the lan parameter. NOTE: this might be related to CVE-2005-2255.1.

Vulnerable Systems

Application

  • Phpauction 3.2


References

XF - phpauction-lan-file-include(44938)

MISC - http://packetstorm.linuxsecurity.com/0809-exploits/phpauction32-rfi.txt


Last Updated: 27 May 2016 10:49:25