Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-7010

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2008-7010
Last Modified 19 Aug 2009 12:00:00
Published 19 Aug 2009 06:30:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-7010

Summary

Skalfa Software SkaLinks Exchange Script 1.5 allows remote attackers to add new administrators and gain privileges via a direct request to admin/register.php.

Vulnerable Systems

Application

  • Skalinks Exchange Script 1.5


References

XF - skalinks-register-security-bypass(45116)

BID - 31158

MILW0RM - 6445

MISC - http://packetstormsecurity.org/0809-exploits/skalinks-editor.txt


Last Updated: 27 May 2016 10:49:26