Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-7014

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2008-7014
Last Modified 19 Aug 2009 12:00:00
Published 19 Aug 2009 06:30:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-7014

Summary

fhttpd 0.4.2 allows remote attackers to cause a denial of service (crash) via an Authorization HTTP header with an invalid character after the Basic value.

Vulnerable Systems

Application

  • Fhttpd 0.4.2


References

XF - fhttpd-basic-dos(45278)

BID - 31265

MILW0RM - 6493


Last Updated: 27 May 2016 10:49:26