Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-7035

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-7035
Last Modified 24 Aug 2009 12:00:00
Published 24 Aug 2009 06:30:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-7035

Summary

Cross-site scripting (XSS) vulnerability in an unspecified component in Simple Machines phpRaider 1.0.7 allows remote attackers to inject arbitrary web script or HTML via the resistance field. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

Vulnerable Systems

Application

  • Phpraider 1.0.7

  • Simple Machines Phpraider 1.0.7


References

XF - phpraider-resistancefield-xss(40849)

BID - 27976


Last Updated: 27 May 2016 10:49:26