Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-7036

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-7036
Last Modified 24 Aug 2009 12:00:00
Published 24 Aug 2009 06:30:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-7036

Summary

Multiple cross-site scripting (XSS) vulnerabilities in index.php in DevTracker module 3.0 for bcoos 1.1.11 and earlier, and DevTracker module 0.20 for E-XooPS 1.0.8 and earlier, allow remote attackers to inject arbitrary web script or HTML via the (1) direction and (2) order_by parameters.

Vulnerable Systems

Application

  • Bcoos 1.0.10

  • Bcoos 1.0.11

  • Bcoos 1.0.12

  • Bcoos 1.0.13

  • Bcoos 1.0.9

  • Bcoos 1.1.11

  • Bcoos Devtracker 0.20

  • Bcoos Devtracker 3.0

  • E-xoops 1.05

  • E-xoops 1.08


References

XF - devtracker-index-xss(40306)

BID - 27619

OSVDB - 44335

OSVDB - 44334

MISC - http://lostmon.blogspot.com/2008/02/bcoos-and-e-xoops-devtracker-module-two.html


Last Updated: 27 May 2016 10:49:26