Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-7043

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-7043
Last Modified 24 Aug 2009 12:00:00
Published 24 Aug 2009 06:30:02
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-7043

Summary

Cross-site scripting (XSS) vulnerability in register.php in FreshScripts Fresh Email Script 1.0 through 1.11 allows remote attackers to inject arbitrary web script or HTML via the Email parameter. NOTE: this can be leveraged to modify cookies and conduct session fixation attacks.

Vulnerable Systems

Application

  • Freshscripts Fresh Email Script 1.0

  • Freshscripts Fresh Email Script 1.11


References

XF - freshemailscript-register-session-hijacking(46529)

VUPEN - ADV-2008-3096

BID - 32241

MILW0RM - 7080

SECUNIA - 32642

OSVDB - 49849


Last Updated: 27 May 2016 10:49:26