Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-7060

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-7060
Last Modified 26 Aug 2009 12:00:00
Published 24 Aug 2009 03:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-7060

Summary

Multiple cross-site scripting (XSS) vulnerabilities in One-News Beta 2 allow remote attackers to inject arbitrary HTML and web script via the (1) title or (2) content parameters in a news item to add.php, and the (3) itemnum, (4) author, or (5) comment parameters in a comment to index.php. NOTE: vectors 1 and 2 require user authentication.

Vulnerable Systems

Application

  • One-news


References

XF - onenews-index-xss(44646)

XF - onenews-add-xss(44645)

BID - 30804

BUGTRAQ - 20080823 OneNews Beta 2 Multiple Vulnerabilities


Last Updated: 27 May 2016 10:49:26