Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-7089

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-7089
Last Modified 26 Aug 2009 12:00:00
Published 26 Aug 2009 10:24:17
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-7089

Summary

Cross-site scripting (XSS) vulnerability in Pligg 9.9 and earlier allows remote attackers to inject arbitrary web script or HTML via the keyword parameter in a search action to user.php and other unspecified vectors.

Vulnerable Systems

Application

  • Pligg Cms 9.5

  • Pligg Cms 9.9.0


References

XF - pligg-user-xss(44187)

BID - 30458

BUGTRAQ - 20080730 Pligg <= 9.9.0 Multiple Vulnerabilities

OSVDB - 50186

MILW0RM - 6173

MISC - http://www.gulftech.org/?node=research&article_id=00120-07312008


Last Updated: 27 May 2016 10:49:28