Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-7098

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-7098
Last Modified 28 Jun 2010 12:00:00
Published 27 Aug 2009 04:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-7098

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Qsoft K-Rate Premium allow remote attackers to inject arbitrary web script or HTML via the blog, possibly the (1) Title and (2) Text fields; (3) the gallery, possibly the Description field in Your Pictures; (4) the forum, possibly the Your Message field when posting a new thread; or (5) the vote parameter in a view action to index.php. NOTE: some of these details are obtained from third party information.

Vulnerable Systems

Application

  • Qsoft-inc K-rate -


References

XF - krate-vote-xss(44674)

XF - krate-multiple-xss(44672)

BID - 30842

MILW0RM - 6312

SECUNIA - 31548

OSVDB - 48341

OSVDB - 48340

OSVDB - 48339


Last Updated: 27 May 2016 10:49:28