Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-7125

Overview

Vulnerability Score 9.0 9.0
CVE Id CVE-2008-7125
Last Modified 31 Aug 2009 12:00:00
Published 31 Aug 2009 06:30:01
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication SINGLE_INSTANCE

CVE-2008-7125

Summary

pphoto in Ariadne before 2.6 allows remote authenticated users with certain privileges to execute arbitrary shell commands via vectors related to PINP programs and the annotate command. NOTE: some of these details are obtained from third party information.

Vulnerable Systems

Application

  • Ariadne-cms Ariadne Cms 2.4

  • Ariadne-cms Ariadne Cms 2.4.1


References

CONFIRM - http://www.ariadne-cms.org/download/changes/

XF - ariadne-pinp-command-execution(40989)

BID - 28093

SECUNIA - 29191

OSVDB - 43055


Last Updated: 27 May 2016 10:49:28