Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-7141

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-7141
Last Modified 01 Sep 2009 12:00:00
Published 01 Sep 2009 12:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-7141

Summary

Cross-site scripting (XSS) vulnerability in setup.php in @lex Poll 2.1 allows remote attackers to inject arbitrary web script or HTML via the language_setup parameter. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

Vulnerable Systems

Application

  • Alexphpteam %40lex Poll 2.1


References

XF - @lexpoll-setup-xss(41564)

BID - 28520

MISC - http://downloads.securityfocus.com/vulnerabilities/exploits/28520.html


Last Updated: 27 May 2016 10:49:28