Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-7143

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2008-7143
Last Modified 09 Sep 2009 12:00:00
Published 01 Sep 2009 12:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-7143

Summary

phpBB 2.0.23 includes the session ID in a request to modcp.php when the moderator or administrator closes a thread, which allows remote attackers to hijack the session via a post in the thread containing a URL to a remotely hosted image, which might include the session ID in the Referer header.

Vulnerable Systems

Application

  • Phpbb 2.0.23


References

BUGTRAQ - 20080318 phpBB 2.0.23 Session Hijacking Vulnerability

OSVDB - 51121


Last Updated: 27 May 2016 10:49:28