Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-7147

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-7147
Last Modified 03 Sep 2009 12:00:00
Published 01 Sep 2009 12:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-7147

Summary

Multiple cross-site scripting (XSS) vulnerabilities in IntraLearn Software IntraLearn 2.1, and possibly other versions before 4.2.3, allow remote attackers to inject arbitrary web script or HTML via the (1) outline and (2) course parameters to library/description_link.cfm, or the (3) records_to_display and (4) the_start parameters to library/courses_catalog.cfm.

Vulnerable Systems

Application

  • Intralearn 2.1

  • Intralearn 4.2


References

MISC - http://osvdb.org/ref/42/intralearn-21-multiple.txt

OSVDB - 42989

OSVDB - 42988


Last Updated: 27 May 2016 10:49:28