Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-7163

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2008-7163
Last Modified 04 Sep 2009 12:00:00
Published 04 Sep 2009 06:30:01
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-7163

Summary

Directory traversal vulnerability in mods/Integrated/index.php in SineCMS 2.3.5 and earlier, when register_globals is enabled, allows remote attackers to include and execute arbitrary local files via the sine[config][index_main] parameter.

Vulnerable Systems

Application

  • Sinecms 2.0

  • Sinecms 2.1

  • Sinecms 2.1.1

  • Sinecms 2.2

  • Sinecms 2.2.1

  • Sinecms 2.3.2

  • Sinecms 2.3.4

  • Sinecms 2.3.5


References

XF - sinecms-index-file-include(39446)

BID - 27156

MILW0RM - 4854

SECUNIA - 28305

OSVDB - 40084


Last Updated: 27 May 2016 10:49:29