Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-7170

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2008-7170
Last Modified 09 Sep 2009 12:00:00
Published 08 Sep 2009 06:30:01
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-7170

Summary

GSC build 2067 and earlier relies on the client to enforce administrator privileges, which allows remote attackers to execute arbitrary administrator commands via a crafted packet.

Vulnerable Systems

Application

  • Gameservers Gsc 1.00


References

XF - gsc-admin-security-bypass(43120)

BID - 29718

BUGTRAQ - 20080614 GSC Privilege Escalation Exploit


Last Updated: 27 May 2016 10:49:29