Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-7191

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2008-7191
Last Modified 10 Sep 2009 12:00:00
Published 09 Sep 2009 01:30:01
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-7191

Summary

Unspecified vulnerability in Polipo before 1.0.4 allows remote attackers to cause a denial of service (crash) via a long request URL.

Vulnerable Systems

Application

  • Pps.jussieu Polipo 0.1

  • Pps.jussieu Polipo 0.2

  • Pps.jussieu Polipo 0.3

  • Pps.jussieu Polipo 0.4

  • Pps.jussieu Polipo 0.5

  • Pps.jussieu Polipo 0.6

  • Pps.jussieu Polipo 0.7

  • Pps.jussieu Polipo 0.8

  • Pps.jussieu Polipo 0.8.1

  • Pps.jussieu Polipo 0.8.2

  • Pps.jussieu Polipo 0.8.3

  • Pps.jussieu Polipo 0.8.4

  • Pps.jussieu Polipo 0.8.99.0

  • Pps.jussieu Polipo 0.8.99.1

  • Pps.jussieu Polipo 0.8.99.2

  • Pps.jussieu Polipo 0.8.99.3

  • Pps.jussieu Polipo 0.9

  • Pps.jussieu Polipo 0.9.1

  • Pps.jussieu Polipo 0.9.10

  • Pps.jussieu Polipo 0.9.11

  • Pps.jussieu Polipo 0.9.12

  • Pps.jussieu Polipo 0.9.2

  • Pps.jussieu Polipo 0.9.3

  • Pps.jussieu Polipo 0.9.4

  • Pps.jussieu Polipo 0.9.5

  • Pps.jussieu Polipo 0.9.6

  • Pps.jussieu Polipo 0.9.7

  • Pps.jussieu Polipo 0.9.8

  • Pps.jussieu Polipo 0.9.9

  • Pps.jussieu Polipo 0.9.99.0

  • Pps.jussieu Polipo 0.9.99.1

  • Pps.jussieu Polipo 0.9.99.2

  • Pps.jussieu Polipo 1.0.0

  • Pps.jussieu Polipo 1.0.1

  • Pps.jussieu Polipo 1.0.2

  • Pps.jussieu Polipo 1.0.3


References

CONFIRM - http://www.pps.jussieu.fr/~jch/software/polipo/CHANGES.text

OSVDB - 39912


Last Updated: 27 May 2016 10:49:30