Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-7212

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2008-7212
Last Modified 20 Dec 2011 12:00:00
Published 11 Sep 2009 12:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-7212

Summary

MOStlyCE before 2.4, as used in Mambo 4.6.3 and earlier, allows remote attackers to obtain sensitive information via certain requests to mambots/editors/mostlyce/jscripts/tiny_mce/filemanager/connectors/php/connector.php, which reveals the installation path in an error message.

Vulnerable Systems

Application

  • Brilaps Mostlyce 2.0

  • Mambo-foundation Mambo 4.6.2

  • Mambo-foundation Mambo 4.6.3


References

XF - mambo-mostlyce-connector-path-disclosure(39983)

VUPEN - ADV-2008-0325

BUGTRAQ - 20080128 Mambo 4.6.3 Path Disclosure, XSS , XSRF, DOS

MISC - http://www.bugreport.ir/index_33.htm

SECUNIA - 28670

OSVDB - 42529

CONFIRM - http://forum.mambo-foundation.org/showthread.php?t=10158

BUGTRAQ - 20080227 Re: Mambo 4.6.3 Path Disclosure, XSS , XSRF, DOS


Last Updated: 27 May 2016 10:49:30