Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-7214

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2008-7214
Last Modified 16 Sep 2009 01:28:11
Published 11 Sep 2009 12:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-7214

Summary

Cross-site request forgery (CSRF) vulnerability in administrator/index2.php in MOStlyCE before 2.4, as used in Mambo 4.6.3 and earlier, allows remote attackers to hijack the authentication of administrators for requests that add new administrator accounts via the save task in a com_users action, as demonstrated using a separate XSS vulnerability in mambots/editors/mostlyce/jscripts/tiny_mce/filemanager/connectors/php/connector.php.

Vulnerable Systems

Application

  • Brilaps Mostlyce 2.0

  • Mambo-foundation Mambo 4.6.2

  • Mambo-foundation Mambo 4.6.3


References

XF - mambo-connector-csrf(39985)

VUPEN - ADV-2008-0325

BUGTRAQ - 20080128 Mambo 4.6.3 Path Disclosure, XSS , XSRF, DOS

MISC - http://www.bugreport.ir/index_33.htm

SECUNIA - 28670

OSVDB - 42531

CONFIRM - http://forum.mambo-foundation.org/showthread.php?t=10158

BUGTRAQ - 20080227 Re: Mambo 4.6.3 Path Disclosure, XSS , XSRF, DOS


Last Updated: 27 May 2016 10:49:30