Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-7240

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-7240
Last Modified 18 Sep 2009 12:00:00
Published 17 Sep 2009 02:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-7240

Summary

Directory traversal vulnerability in include/unverified.inc.php in Linux Web Shop (LWS) php User Base 1.3beta allows remote attackers to include and execute arbitrary local files via the template parameter.

Vulnerable Systems

Application

  • Linuxwebshop Php User Base 1.3


References

XF - phpuserbase-unverified-file-include(40793)

BID - 27964

MILW0RM - 5179


Last Updated: 27 May 2016 10:49:31