Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-7243

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2008-7243
Last Modified 18 Sep 2009 12:00:00
Published 17 Sep 2009 02:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-7243

Summary

Cross-site request forgery (CSRF) vulnerability in page 34 in MODx CMS 0.9.6.1 and 0.9.6.1p1 allows remote attackers to hijack the authentication of other users for requests that modify passwords via manager/index.php. NOTE: due to the lack of details, it is not clear whether this is related to CVE-2008-5941.

Vulnerable Systems

Application

  • Modxcms 0.9.6.1


References

XF - modx-password-weak-security(40378)

BID - 27672

BUGTRAQ - 20080207 [DSECRG-08-013] Modx 0.9.6.1, 0.9.6.1p1 Multiple Security Vulnerabilities

SECUNIA - 28840


Last Updated: 27 May 2016 10:49:31