Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-0026

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2009-0026
Last Modified 07 Mar 2011 10:17:46
Published 21 Jan 2009 03:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2009-0026

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Apache Jackrabbit before 1.5.2 allow remote attackers to inject arbitrary web script or HTML via the q parameter to (1) search.jsp or (2) swr.jsp.

Vulnerable Systems

Application

  • Apache Jackrabbit 1.4

  • Apache Jackrabbit 1.5.0


References

CONFIRM - https://issues.apache.org/jira/browse/JCR-1925

XF - jackrabbit-search-swr-xss(48110)

VUPEN - ADV-2009-0177

BID - 33360

BUGTRAQ - 20090120 [ANNOUNCE] Apache Jackrabbit 1.5.2 released

CONFIRM - http://www.apache.org/dist/jackrabbit/RELEASE-NOTES-1.5.2.txt

SREASON - 4942

SECUNIA - 33576


Last Updated: 27 May 2016 10:49:33