Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-0103

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2009-0103
Last Modified 29 Jan 2009 02:00:58
Published 09 Jan 2009 01:30:03
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2009-0103

Summary

Multiple PHP remote file inclusion vulnerabilities in playSMS 0.9.3 allow remote attackers to execute arbitrary PHP code via a URL in the (1) apps_path[plug] parameter to plugin/gateway/gnokii/init.php, the (2) apps_path[themes] parameter to plugin/themes/default/init.php, and the (3) apps_path[libs] parameter to lib/function.php.

Vulnerable Systems

Application

  • Playsms 0.9.3


References

BID - 33138

MILW0RM - 7687

SREASON - 4888

SECUNIA - 33386


Last Updated: 27 May 2016 10:50:06