Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-0108

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2009-0108
Last Modified 29 Jan 2009 12:00:00
Published 09 Jan 2009 01:30:03
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2009-0108

Summary

PHPAuctions (aka PHPAuctionSystem) allows remote attackers to bypass authentication and gain administrative access via modified (1) PHPAUCTION_RM_ID, (2) PHPAUCTION_RM_NAME, (3) PHPAUCTION_RM_USERNAME, and (4) PHPAUCTION_RM_EMAIL cookies.

Vulnerable Systems

Application

  • Phpauctions Nil


References

BID - 33120

MILW0RM - 7674

SREASON - 4891

SECUNIA - 33331

OSVDB - 51146


Last Updated: 27 May 2016 10:50:06