Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-0180

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2009-0180
Last Modified 21 Jan 2009 12:00:00
Published 20 Jan 2009 11:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2009-0180

Summary

Certain Fedora build scripts for nfs-utils before 1.1.2-9.fc9 on Fedora 9, and before 1.1.4-6.fc10 on Fedora 10, omit TCP Wrapper support, which might allow remote attackers to bypass intended access restrictions, possibly a related issue to CVE-2008-1376.

Vulnerable Systems

Application

  • Nfs-utils 0.2

  • Nfs-utils 0.2.1

  • Nfs-utils 0.3.1

  • Nfs-utils 0.3.3

  • Nfs-utils 1.0

  • Nfs-utils 1.0.1

  • Nfs-utils 1.0.10

  • Nfs-utils 1.0.11

  • Nfs-utils 1.0.12

  • Nfs-utils 1.0.2

  • Nfs-utils 1.0.3

  • Nfs-utils 1.0.4

  • Nfs-utils 1.0.6

  • Nfs-utils 1.0.7

  • Nfs-utils 1.0.8

  • Nfs-utils 1.0.9

  • Nfs-utils 1.1.0

  • Nfs-utils 1.1.1

  • Nfs-utils 1.1.2

  • Nfs-utils 1.1.3

  • Nfs-utils 1.1.4


References

FEDORA - FEDORA-2009-0297

FEDORA - FEDORA-2009-0266

CONFIRM - https://bugzilla.redhat.com/show_bug.cgi?id=477864

XF - nfsutils-tcpwrapper-security-bypass(48058)

BID - 33294

SECUNIA - 33545


Last Updated: 27 May 2016 10:50:08