Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-0204

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2009-0204
Last Modified 07 Mar 2011 10:18:04
Published 30 Jan 2009 02:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2009-0204

Summary

Cross-site scripting (XSS) vulnerability in HP Select Access 6.1 and 6.2 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Hp Select Access 6.1

  • Hp Select Access 6.2


References

HP - HPSBMA02403

XF - selectaccess-unspecified-xss(48334)

VUPEN - ADV-2009-0296

BID - 33505

SECTRACK - 1021641

SECUNIA - 33713

HP - SSRT090007


Last Updated: 27 May 2016 10:49:59