Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-0214

Overview

Vulnerability Score 9.0 9.0
CVE Id CVE-2009-0214
Last Modified 20 Feb 2009 01:47:09
Published 08 Feb 2009 05:30:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication SINGLE_INSTANCE

CVE-2009-0214

Summary

Unspecified vulnerability in the WebFGServer application in AREVA e-terrahabitat 5.7 and earlier allows remote authenticated users to gain privileges via unknown vectors, aka PD32022.

Vulnerable Systems

Application

  • Areva E-terrahabitat 5.5

  • Areva E-terrahabitat 5.6

  • Areva E-terrahabitat 5.7


References

CERT-VN - VU#337569

BID - 33637

BUGTRAQ - 20090205 C4 SCADA Security Advisory - AREVA e-terrahabitat / e-terraplatform Multiple Vulnerabilities

MISC - http://www.scada-security.com/vulnerabilities/areva1.html

SECUNIA - 33837


Last Updated: 27 May 2016 10:50:10