Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-0248

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2009-0248
Last Modified 22 Jan 2009 12:00:00
Published 22 Jan 2009 11:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2009-0248

Summary

Cross-site scripting (XSS) vulnerability in rankup.asp in Katy Whitton RankEm allows remote attackers to inject arbitrary web script or HTML via the siteID parameter.

Vulnerable Systems

Application

  • Katywhitton Rankem


References

XF - rankem-siteid-xss(48072)

XF - rankem-rankup-xss(48071)

BID - 33324

MILW0RM - 7805


Last Updated: 27 May 2016 10:50:10