Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-0250

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2009-0250
Last Modified 29 Jan 2009 02:01:09
Published 22 Jan 2009 11:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2009-0250

Summary

Ryneezy phoSheezy 0.2 stores sensitive information under the web root with insufficient access control, which allows remote attackers to download the file containing the administrator's password hash via a direct request for config/password.

Vulnerable Systems

Application

  • Ryneezy Phosheezy 0.2


References

XF - phosheezy-configpassword-info-disclosure(48056)

MILW0RM - 7780

SREASON - 4935

SECUNIA - 33531

OSVDB - 51411


Last Updated: 27 May 2016 10:50:10