Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-0254

Overview

Vulnerability Score 9.3 9.3
CVE Id CVE-2009-0254
Last Modified 07 Mar 2011 10:18:10
Published 22 Jan 2009 01:30:03
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2009-0254

Summary

Stack-based buffer overflow in easyHDR PRO 1.60.2 allows user-assisted attackers to execute arbitrary code via an invalid Flexible Image Transport System (FITS) file. NOTE: some of these details are obtained from third party information.

Vulnerable Systems

Application

  • Easyhdr 1.60.2


References

VUPEN - ADV-2009-0190

BID - 33363

SECUNIA - 33468

OSVDB - 51608

CONFIRM - http://easyhdr.com/version.php


Last Updated: 27 May 2016 10:50:10