Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-0285

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2009-0285
Last Modified 27 Jan 2009 12:00:00
Published 27 Jan 2009 01:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2009-0285

Summary

Cross-site scripting (XSS) vulnerability in error.asp in BBSXP 5.13 and earlier allows remote attackers to inject arbitrary web script or HTML via the message parameter.

Vulnerable Systems

Application

  • Bbsxp 5.13


References

XF - bbsxp-error-xss(48187)

BID - 33411

BUGTRAQ - 20090123 BBSxp Xss vulnerability


Last Updated: 27 May 2016 10:50:11