Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-0287

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2009-0287
Last Modified 05 Feb 2009 12:00:00
Published 27 Jan 2009 01:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2009-0287

Summary

SQL injection vulnerability in lib/patUser.php in KEEP Toolkit before 2.5.1 allows remote attackers to execute arbitrary SQL commands via the (1) username and (2) password.

Vulnerable Systems

Application

  • Keep Toolkit 2.1

  • Keep Toolkit 2.5


References

BID - 33425

CONFIRM - http://sourceforge.net/project/shownotes.php?release_id=655845&group_id=227492

SECUNIA - 33652

OSVDB - 51623

CONFIRM - http://keeptoolkit.svn.sourceforge.net/viewvc/keeptoolkit?view=rev&revision=56


Last Updated: 27 May 2016 11:01:33