Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-0289

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2009-0289
Last Modified 27 Jan 2009 12:00:00
Published 27 Jan 2009 02:30:02
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2009-0289

Summary

k23productions TFTPUtil GUI 1.2.0 and 1.3.0 allows remote attackers to cause a denial of service (service crash) via a long filename in a crafted request.

Vulnerable Systems

Application

  • Windows Tftp Utility Tftputil 1.2.0

  • Windows Tftp Utility Tftputil 1.3.0


References

BID - 33289

MISC - http://sourceforge.net/forum/forum.php?forum_id=894598

BUGTRAQ - 20090115 TFTPUtil GUI TFTP Server Denial of Service Vulnerability

MISC - http://www.princeofnigeria.org/blogs/index.php/2009/01/14/tftputil-gui-tftp-server-denial-of-servi?blog=1


Last Updated: 27 May 2016 10:50:11