Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-0291

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2009-0291
Last Modified 05 Feb 2009 01:53:31
Published 27 Jan 2009 03:30:04
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2009-0291

Summary

Directory traversal vulnerability in fc.php in OpenX 2.6.3 allows remote attackers to include and execute arbitrary files via a .. (dot dot) in the MAX_type parameter.

Vulnerable Systems

Application

  • Openx 2.6.3


References

BID - 33458

BUGTRAQ - 20090127 OpenX 2.6.3 - Local File Inclusion

MILW0RM - 7883


Last Updated: 27 May 2016 10:50:11