Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2009-0294

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2009-0294
Last Modified 29 Jan 2009 12:00:00
Published 27 Jan 2009 03:30:05
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2009-0294

Summary

Multiple PHP remote file inclusion vulnerabilities in WB News 2.0.1, when register_globals is enabled, allow remote attackers to execute arbitrary PHP code via a URL in the config[installdir] parameter to (1) search.php, (2) archive.php, (3) comments.php, and (4) news.php; (5) News.php, (6) SendFriend.php, (7) Archive.php, and (8) Comments.php in base/; and possibly other components, different vectors than CVE-2007-1288.

Vulnerable Systems

Application

  • Webmobo Wbnews 2.0.1


References

BID - 33434

BUGTRAQ - 20090125 WB News v2.0.X Remote File include ..

SECUNIA - 33691


Last Updated: 27 May 2016 10:50:11